HobbyPCB.com

Built by Hobbyist for Hobbyist!
It is currently Sun Aug 18, 2019 11:44 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: PL Tone not saved
PostPosted: Sat May 28, 2016 8:20 am 
Offline

Joined: Fri Apr 29, 2016 2:29 pm
Posts: 1
I would like to have the Pl tone saved to default power up settings. Is there an issue with this or am I doing something wrong.

Pl tones are not recalled after power up settings are stored or on the stored memory positions.

KD6FIG
stanley.re@gmail.com


Top
 Profile  
 
 Post subject: Re: PL Tone not saved
PostPosted: Sat May 28, 2016 8:43 am 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1142
Hi Stanley,

The PL tones should be saved both in the individual memory channels and the power-on default channel. If you are using the virtual front panel (VFP) they might not because of a software issue. We are working on a new front panel but it may be a few months away. Attached is the RS-UV3 Communicator program which is a very basic but very robust way of communicating with the RS-UV3. I can't post a .exe file so after you download it change the .txt to .exe and run it.

If you use it to set up and store your PL tones, the current VFP should work with them.

If you have trouble downloading the file send me an email, and I'll send it to you directly. jim@HobbyPCB.com

73,
Jim WA2EUJ


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group